Error en Manjaro: pamac local es más nuevo que extra

No sé a qué es debido, pero el caso es que al llamar a Pacman para instalar o actualizar, me salta este error. Llevaba ya un tiempo con él, pero hoy, ha intentado actualizar, pero se ha negado.

Error pamac
Error al llamar a Pacman

La solución es sencilla, pasa por hacer un downgrade del paquete, que se consigue con la opción -Suu en pacman. Pero claro, se te tiene que ocurrir. Yo la encontré en los foros de Manjaro en inglés.

sudo pacman -Suu pamac

Y con esto se solucionan nuestros problemas 🙂

Instalar Gnome 3.10 en Manjaro

Pues hace algo de tiempo que me instalé Manjaro con KDE, un entorno que por fin empiezo a «entender». Sin embargo, reconozco que le tengo un cierto apego a GNOME.

Gnome 3.10 Manjaro

Hace bastante poco han sacado la versión 3.10 del entorno y incluye bastantes «mejoras» visuales que le dan un toque muy propio al escritorio. A mí personalmente me encanta la pinta que está tomando la action bar de Gnome.

Desde hoy se puede instalar Gnome 3.10 en Manjaro simplemente escribiendo la siguiente línea en el terminal:

sudo pacman -S gnome

Saludos